About

Downloads

Build Status

Documentation

News

Events

FOSS4G Europe 2020

FOSS4G 2020
Open Source Geospatial Foundation
UMN MapServer
Geospatial Data Abstraction Library

Stable Releases

The following packages are compiled based on packages based on the latest official releases of MapServer and GDAL. It is recommended to use these packages testing and in production environments.

GDAL 3.3.2 and MapServer 7.6.4

CompilerArch.DownloadsPackage InfoDateRevisions
MSVC 2017 newwin32release-1916-gdal-3-3-2-mapserver-7-6-4information2021-09-12 16:16:31292ea2e 348075f
MSVC 2017 newx64release-1916-x64-gdal-3-3-2-mapserver-7-6-4information2021-09-12 16:16:56292ea2e 348075f
MSVC 2019 newwin32release-1928-gdal-3-3-2-mapserver-7-6-4information2021-09-12 17:10:38292ea2e 348075f
MSVC 2019 newx64release-1928-x64-gdal-3-3-2-mapserver-7-6-4information2021-09-12 22:39:36292ea2e 348075f

GDAL 2.4.4 and MapServer 7.4.3

CompilerArch.DownloadsPackage InfoDateRevisions
MSVC 2015win32release-1900-gdal-2-4-4-mapserver-7-4-3information2020-04-19 14:42:30f90be6a 9fe5e1e
MSVC 2015x64release-1900-x64-gdal-2-4-4-mapserver-7-4-3information2020-04-19 14:42:50f90be6a 9fe5e1e
MSVC 2017win32release-1911-gdal-2-4-4-mapserver-7-4-3information2020-10-04 23:03:53f90be6a 9fe5e1e
MSVC 2017x64release-1911-x64-gdal-2-4-4-mapserver-7-4-3information2020-08-06 21:23:28f90be6a 9fe5e1e

Note: The different compilers or architectures involve different CRT dependencies, therefore the binaries of the different packages are not interchangeable.

The new packages are based on a completely new SDK build with upgraded dependency versions.

The contents of the packages are provided under the terms of this license. It is intended to give you permission to do whatever you want with the files: download, modify, redistribute as you please, including building proprietary commercial software, no permission from Tamas Szekeres is required. Some external libraries which can be optionally used by GDAL and MapServer (provided as plugins) are under radically different licenses, you MUST obtain valid licenses for each of these dependent libraries.